Google Chrome deve essere aggiornato a seguito di un grave difetto

Google Chrome sotto la minaccia di un difetto

Il browser Google Chromeutilizzato da oltre 3 miliardi di persone in tutto il mondo, proviene da fornire Chrome versione 100.0.4896.127 al fine di correggere una vulnerabilità del tipo 0 giorni major che può essere utilizzato per diversi tipi di attacchi. Il codice per questo difetto è CVE-2022-1364.

Sebbene non siano stati rivelati dettagli specifici sulla criptovaluta, tuttavia, ci sono ancora estremamente consigliabile optare per la massima sicurezzainoltre, assicurati di applicare questo aggiornamento il prima possibile.

Il difetto, scoperto da un membro del Threat Analysis Group di Google il 13 aprile, preoccupa il motore JavaScript V8 e potrebbe quindi riguardare tutti i browser basati su Chromium. Ciò include, tra gli altri, Microsoft Edge, che ha confermato questa informazionema anche Opera o Brave.

Questo difetto viene sfruttato attivamenteanche, pure, ti consigliamo vivamente di aggiornare il tuo browser a condizione che sia a base di cromo.

Per aggiornare Google Chrome, digita ” chrome://impostazioni/aiuto nella barra di ricerca. Un aggiornamento si avvia automaticamente e si aggiorna all’ultima versione, se necessario. Quindi controlla di avere la versione 100.0.4896.127.

Si precisa che i dettagli relativi al difetto, al suo livello di sfruttamento nonché alle modalità di correzione lo sono generalmente mantenute riservate da Google. Questi ultimi vengono, il più delle volte, rivelati diverse settimane dopo gli aggiornamenti di emergenza fino a quando la maggior parte degli utenti non ha effettuato il passaggio all’ultima versione.

Poiché il motore JavaScript V8 ha un numero estremamente elevato di utenti, è un obiettivo primario per diversi tipi di attacchi. Un difetto del tipo” confusione “, come quello di cui parliamo oggi, consente lo sfruttamento della memoria in lettura-scrittura e apre la strada agli hacker per applicare codice arbitrario.

Questo è il difetto di terzo tipo 0 giorni dall’inizio del 2022 per Chrome. In effetti, le vulnerabilità CVE-2022-0609 e CVE-2022-1096 sono state corrette rispettivamente il 14 e 25 marzo.

👉 Relazionato: Il difetto di Convex Finance (CVX) potrebbe aver innescato un pull pull di $ 15 miliardi

Fonte: Google

Newsletter 🍞

Ricevi un riepilogo delle notizie sulle criptovalute ogni domenica 👌 E il gioco è fatto.

Circa l’autore : Massimiliano Prue

twitter-indovinodata

Appassionato del mondo della finanza decentralizzata e delle novità portate dal Web 3.0, scrivo articoli per Cryptoast per aiutare a rendere la blockchain più accessibile a tutti. Convinti che le criptovalute cambieranno il futuro molto presto.
Tutti gli articoli di Maximilien Prué.

Leave a Comment